I can't hear incoming calls in Android Auto

There have been many reports that while using Android Auto that you cannot hear phone calls on incoming calls.  This can be corrected by performing the following:

Disconnect the phone from USB/Android Auto so that the phone is now connected via bluetooth.  

On the SYNC 3 screen make the following change:  Settings > Phone > Set phone ringtone > Use phone ringtone

Reconnect USB for Android Auto

You will now be able to hear incoming phone calls